1. 在Dev C+ 點選工具

2. 檢查更新版本 -> devpaks.org -> Check for updates -> 選擇glut 並下載安裝

3. 安裝成功後會發現 #include <GL/glut.h> 的程式都跑不起來

錯誤碼類似: redeclaration of C++ … short,

解決辦法:

網上搜尋下載 glut.dll 及 glut32.dll,
並將它們複製到跟你BUILD cpp程式的同一個資料夾,
再編譯一次看看, 應該就可以works了.

如果以上方法還是沒辦法解決,

記得在DEV C++ 的 專案 -> 專案選項 -> 參數 -> 連結器加入以下參數
"-lglut32 -lglu32 -lopengl32 -lwinmm -lgdi32″

才能夠編譯OPENGL的程式喔.